Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28841 - [gdm] gdm fails when /var/log/gdm does not exist

Attached to Project: Arch Linux
Opened by Michael Rieder (wombat) - Friday, 09 March 2012, 15:17 GMT
Last edited by Ionut Biru (wonder) - Sunday, 18 March 2012, 16:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
When /var/log/gdm does not exist, as can happen when mounting /var/log as tmpfs (as suggested for SSD users), gdm will not start. See this Ubuntu bug report from 2009 https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/405227, that has obviously not been fixed upstream.
This task depends upon

Closed by  Ionut Biru (wonder)
Sunday, 18 March 2012, 16:22 GMT
Reason for closing:  Not a bug
Additional comments about closing:  /var/log/gdm/ is in the gdm package already
Comment by Ionut Biru (wonder) - Friday, 09 March 2012, 15:25 GMT
there is one big problem. that bugtracker you pointed out is NOT upstream.

upstream is http://bugzilla.gnome.org

Loading...