Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#28794 - summarize messages after installation

Attached to Project: Pacman
Opened by Gibheer (Gibheer) - Monday, 05 March 2012, 19:43 GMT
Last edited by Dave Reisner (falconindy) - Tuesday, 06 March 2012, 03:10 GMT
Task Type Feature Request
Category Output
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version 4.0.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Summary and Info:
When installing many packages messages hinting new possibilities or hints on behavior changes disappear in the log. This happened to me with a change in /etc/gemrc.

portmaster for freebsd does display the messages after every package was installed in less. Can pacman be changed to do this too or just output every message after everything is done?

current output:
(1/2) upgrading bluez
some messages here
(2/2) upgrading dialog

desired output:
(1/2) upgrading bluez
(2/2) upgrading dialog
messages:
some messages here
This task depends upon

Closed by  Dave Reisner (falconindy)
Tuesday, 06 March 2012, 03:10 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#12861 
Comment by Karol Błażewicz (karol) - Monday, 05 March 2012, 20:03 GMT
Duplicate of  FS#12861  ?

Loading...