Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28770 - GCC dependency on libppl broken

Attached to Project: Arch Linux
Opened by Tomas M. (eldragon) - Sunday, 04 March 2012, 13:12 GMT
Last edited by Allan McRae (Allan) - Sunday, 04 March 2012, 14:32 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

since uprade of ppl from 0.11.2-2 to 0.12-1 building the kernel fails with

CC mm/mempool.o
/usr/lib/gcc/i686-pc-linux-gnu/4.6.2/cc1: error while loading shared libraries: libppl.so.9: cannot open shared object file: No such file or directory
make[1]: *** [mm/mempool.o] Error 1
make: *** [mm] Error 2

libppl.so.9 has been bumped to libppl.so.10


This task depends upon

Closed by  Allan McRae (Allan)
Sunday, 04 March 2012, 14:32 GMT
Reason for closing:  Not a bug
Comment by Tomas M. (eldragon) - Sunday, 04 March 2012, 13:18 GMT
additional info: downgrading ppl to 11.2-2 makes cc1 fail before the mentioned error: looking for libppl.so.10

Loading...