Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28670 - [cdemu-daemon] faulty config - $NUM_DEVICES is named $NUM_DRIVES

Attached to Project: Community Packages
Opened by Thomas Schneider (BlackLotus) - Sunday, 26 February 2012, 22:36 GMT
Last edited by Alexander F. Rødseth (xyproto) - Monday, 27 February 2012, 21:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Bartłomiej Piotrowski (Barthalion)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
In the /etc/conf.d/cdemud config the variable NUM_DEVICES is named NUM_DRIVES.

Additional info:
cdemu-1.5.0-1

Steps to reproduce:
Just install it.

I hope I don't have to post a patch-file.
This task depends upon

Closed by  Alexander F. Rødseth (xyproto)
Monday, 27 February 2012, 21:56 GMT
Reason for closing:  Duplicate
Comment by Alexander F. Rødseth (xyproto) - Monday, 27 February 2012, 07:50 GMT
There is no cdemu package. Assuming this ticket is for cdemu-daemon 1.4.0-1, since /etc/conf.d/cdemud is included there?

Also note that cdemu-daemon and cdemu-client are currently orphans.
Comment by Thomas Schneider (BlackLotus) - Monday, 27 February 2012, 08:17 GMT
Yes it should have been filed for community/cdemu-daemon 1.4.0-1 sry my fault.
Could I help through providing updated PKGBUILDs for cdemu?
Comment by Alexander F. Rødseth (xyproto) - Monday, 27 February 2012, 08:31 GMT
Assigning to last packager. Hope that's okay with you, Bartłomiej.
Comment by Alexander F. Rødseth (xyproto) - Monday, 27 February 2012, 21:56 GMT
This is a duplicate bug report. See: https://bugs.archlinux.org/task/26534

Loading...