Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28642 - Network Manager Plasma Widget broken theme

Attached to Project: Arch Linux
Opened by Raza (LinuxFTW) - Saturday, 25 February 2012, 08:46 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 29 February 2012, 07:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
KDE Network Manager plasma widget buttons doesn't follow the theme. Other plasma widget like volume widget doesn't have this problem.

Network Manage: http://img856.imageshack.us/img856/5884/networkmanagerwidge.png

Volume widget:
http://img525.imageshack.us/img525/4810/volume.png

Additional info:
kdeplasma-applets-networkmanagement 1:0.9.0rc4-1


Steps to reproduce:
Install kdeplasma-applets-networkmanagement
Add to panel
Open
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 29 February 2012, 07:49 GMT
Reason for closing:  Fixed
Additional comments about closing:  kdeplasma-applets-networkmanagement 1:0.9.0-1
Comment by Antonio Rojas (arojas) - Saturday, 25 February 2012, 09:51 GMT
That's not a bug. KDE-nm is a plasmoid, so it follows the plasma theme. Kmix is a regular window, so it follow the Qt/KDE widgets theme. If you're talking about the buttons in KDE-nm being smaller than they should, that's a bug which has already been fixed upstream.
Comment by Raza (LinuxFTW) - Saturday, 25 February 2012, 10:13 GMT
Well the button size is the bug and the bigger prob. If it could follow the theme it'd be a plus...
Comment by Jelle van der Waa (jelly) - Tuesday, 28 February 2012, 19:51 GMT
Report it upstream
Comment by Raza (LinuxFTW) - Wednesday, 29 February 2012, 00:18 GMT
It has been fixed in the recent update. Please close this bug report.

Loading...