Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28623 - mysql should depends on inetutils b/c of its use of /bin/hostname in mysqld_safe

Attached to Project: Arch Linux
Opened by Clemens Fruhwirth (therp) - Friday, 24 February 2012, 08:30 GMT
Last edited by Andrea Scarpino (BaSh) - Friday, 24 February 2012, 11:52 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
mysql should depends on inetutils b/c of its use of hostname in mysqld_safe

Additional info:
mysql-5.5.21-1-x86_64

Steps to reproduce:
[root@alia local]# /bin/sh /usr/bin/mysqld_safe --user=mysql
/usr/bin/mysqld_safe: line 534: hostname: command not found
120224 09:24:05 mysqld_safe Logging to '/var/lib/mysql/.err'.
/usr/bin/mysqld_safe: line 611: hostname: command not found
120224 09:24:05 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Friday, 24 February 2012, 11:52 GMT
Reason for closing:  Not a bug
Additional comments about closing:  You should install the whole base group.
Comment by Andrea Scarpino (BaSh) - Friday, 24 February 2012, 11:22 GMT
inetutils is in base. We assume that 'base' is installed on every system.

Loading...