AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#28613 - Form fields are incredibly small

Attached to Project: AUR web interface
Opened by Scott G (axanon) - Thursday, 23 February 2012, 19:23 GMT
Last edited by Lukas Fleischer (lfleischer) - Thursday, 22 March 2012, 14:53 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 1.9.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Please see http://imgur.com/uJpQf you will notice the search field is virtually non-existent.

I am using:
KDE 4.8.0
Firefox 10.0.2
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Thursday, 22 March 2012, 14:53 GMT
Reason for closing:  Not a bug
Comment by Ionut Biru (wonder) - Thursday, 23 February 2012, 19:35 GMT
you use some crazy qt-gtk plugin to make your firefox look sane in kde?
Comment by Scott G (axanon) - Thursday, 23 February 2012, 19:48 GMT
yes, I do. (gtk-kde4)

The AUR however, is the only site that this is happening on.
Comment by Ionut Biru (wonder) - Thursday, 23 February 2012, 19:48 GMT
then is a bug in that stuff and not in our firefox or aur.
Comment by Scott G (axanon) - Friday, 24 February 2012, 00:50 GMT
If it is gtk-kde4 that is causing the problem, then how come the fields are normal when I view the page in Chromium? Doesn't this seem more likely to be a firefox bug?
Comment by Ionut Biru (wonder) - Friday, 24 February 2012, 06:57 GMT
same story. is quite simple to test.
Comment by Scott G (axanon) - Friday, 24 February 2012, 18:28 GMT
After removing the gtk-kde4 and the associated rc files in my home directory, I am still encountering this bug with firefox.
Comment by Lukas Fleischer (lfleischer) - Wednesday, 21 March 2012, 09:26 GMT
Status?

Scott: Did you manage to fix this yet?
Comment by Scott G (axanon) - Friday, 23 March 2012, 04:14 GMT
I've not figured out what is causing the problem. In a test case, I created a new account on my system (to be SURE there were no traces of gtk-kde4 in any configuration files). The form fields are still not displaying properly in Firefox 11.0-2, from extra repo (see http://imgur.com/KEdYk ). What I did find strange is that on another computer with a fresh install of GNOME 3, the AUR main page is displaying correctly with Firefox 11.0-2. It's something to do with KDE, though I honestly don't know what else to try. Any assistance would be greatly appreciated. I'll bring it up on the forums.

See: https://bbs.archlinux.org/viewtopic.php?pid=1076413#p1076413

Loading...