Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28567 - [rxvt-unicode] urxvt-tabbed doesn't work

Attached to Project: Arch Linux
Opened by Matthias Krüger (matthiaskrgr) - Tuesday, 21 February 2012, 18:36 GMT
Last edited by Dave Reisner (falconindy) - Monday, 27 February 2012, 00:51 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Dave Reisner (falconindy)
Monday, 27 February 2012, 00:51 GMT
Reason for closing:  Not a bug
Additional comments about closing:  optdepends are optional.
Comment by Matthias Krüger (matthiaskrgr) - Tuesday, 21 February 2012, 18:37 GMT
Argh sorry, I hit that button to early.

When I run "urxvt-tabbed", I get

Can't locate Gtk2.pm in @INC (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at /usr/bin/urxvt-tabbed line 14.
BEGIN failed--compilation aborted at /usr/bin/urxvt-tabbed line 14.

and that's all.
Comment by Karol Błażewicz (karol) - Wednesday, 22 February 2012, 00:00 GMT
http://www.archlinux.org/packages/extra/i686/rxvt-unicode/
gtk2-perl (optional) - to use the urxvt-tabbed

Install gtk2-perl and try again.

Loading...