Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#28181 - [git] add optional dependency: aspell-en

Attached to Project: Arch Linux
Opened by Clemens Buchacher (drizzd) - Monday, 30 January 2012, 19:23 GMT
Last edited by Dan McGee (toofishes) - Tuesday, 29 January 2013, 03:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Dan McGee (toofishes)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

Without aspell-en, git gui keeps complaining with "Spell checking is unavailable". It seems to work otherwise. I think aspell-en should be added as an optional dependency.

Additional info:
* package version(s)
git 1.7.8.4-1

Steps to reproduce:

Start git gui.
This task depends upon

Closed by  Dan McGee (toofishes)
Tuesday, 29 January 2013, 03:49 GMT
Reason for closing:  Won't implement
Additional comments about closing:  This is an optdepend of a minor program included in the package. I'm not going to add every little thing to the package that may make it work better.
Comment by Szabolcs Szilagyi (gesti) - Thursday, 08 November 2012, 08:43 GMT
yes, it's aspell-en if your system language is english.

Loading...