Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.

FS#27967 - pacman 4.0.1-4 cant be installed because pyalpm needs pacman<3.6

Attached to Project: Pacman
Opened by Reinhard Kreim (crimer) - Tuesday, 17 January 2012, 10:49 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 17 January 2012, 12:50 GMT
Task Type Bug Report
Category General
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 3.5.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Summary and Info:
Normal System update.

Steps to Reproduce:
pacman -Suy

manual update of pyalpm solves the problem.
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 17 January 2012, 12:50 GMT
Reason for closing:  Not a bug
Comment by Ionut Biru (wonder) - Tuesday, 17 January 2012, 12:50 GMT
add pyalpm to SyncFirst in pacman.conf