Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27849 - unstable wireless with gnome-nettool

Attached to Project: Arch Linux
Opened by Jon Kristian Nilsen (jonkristian) - Friday, 06 January 2012, 15:30 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 10 January 2012, 16:59 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture i686
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After recent updates I experienced a lot of trouble with my wireless adaptor.
My card is: 06:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8191SEvB Wireless LAN Controller (rev 10)

Went through the pacman log and after removing gnome-nettool everything went back to normal again.

Additional info:
gnome-nettool-3.0.1-1


Steps to reproduce:
Install gnome-nettool-3.0.1-1

Can't say for sure what the problem is, hopefully the attached logfile will clear something up? Please let me know if I can help further.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 10 January 2012, 16:59 GMT
Reason for closing:  Not a bug
Additional comments about closing:  user solved
Comment by Jon Kristian Nilsen (jonkristian) - Friday, 06 January 2012, 17:04 GMT
And it happened again. I removed gnome-nettool and will report back if it remains stable.

Loading...