Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27817 - [dspam] admins and subadmins should not be overided when upgrading

Attached to Project: Community Packages
Opened by Techlive Zheng (techlive) - Wednesday, 04 January 2012, 08:35 GMT
Last edited by Sergej Pupykin (sergej) - Wednesday, 04 January 2012, 21:13 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

/srv/http/dspam/cgi-bin/admins
/srv/http/dspam/cgi-bin/subadmins

These files should not be overwriten while upgrading.

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Sergej Pupykin (sergej)
Wednesday, 04 January 2012, 21:13 GMT
Reason for closing:  Fixed
Comment by Techlive Zheng (techlive) - Wednesday, 04 January 2012, 08:41 GMT
/etc/logrotate.d/dspam.logrotated should be rename to /etc/logrotate.d/dspam, because all the file in that directory haven't append '.logrotated' surffix.

Loading...