Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27807 - [libglade] error during post_install/post_remove

Attached to Project: Arch Linux
Opened by Andrea Scarpino (BaSh) - Tuesday, 03 January 2012, 11:37 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 03 January 2012, 17:34 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
(1/1) removing libglade [##############################################################] 100%
Failed to remove entry /usr/share/xml/libglade/glade-2.0.dtd
error: command failed to execute correctly

(1/1) installing libglade [##############################################################] 100%
add command failed
error: command failed to execute correctly

Additional info:
* libglade 2.6.4-2

Steps to reproduce:
Try to remove/install it
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 03 January 2012, 17:34 GMT
Reason for closing:  Not a bug
Additional comments about closing:  configuration issue
Comment by Andrea Scarpino (BaSh) - Tuesday, 03 January 2012, 11:38 GMT
# xmlcatalog --noout --add "system" "http://glade.gnome.org/glade-2.0.dtd" /usr/share/xml/libglade/glade-2.0.dtd /etc/xml/catalog
add command failed
Comment by Jan de Groot (JGC) - Tuesday, 03 January 2012, 16:22 GMT
Can't reproduce here. Do you have an /etc/xml directory at all? Can you add a -v to give some verbose information?
Comment by Andrea Scarpino (BaSh) - Tuesday, 03 January 2012, 17:34 GMT
$ ls /etc/xml/
catalog docbook-xml

I removed /etc/xml, removed libglade and re-installed it. Everything's fine now.

Loading...