Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27787 - [gnome-terminal] missing dependency on dconf

Attached to Project: Arch Linux
Opened by Reed Lipman (rlipman) - Sunday, 01 January 2012, 11:23 GMT
Last edited by Jan Steffens (heftig) - Monday, 15 October 2012, 12:15 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When installing just gnome-terminal, it wasn't getting my saved settings and giving me the following error:

"GLib-GIO-Message: Using the 'memory' GSettings backend. Your settings will not be saved or shared with other applications."

Installing dconf fixed this, so I think it should be added as a dependency

See also: https://bugs.archlinux.org/task/24321
This task depends upon

Closed by  Jan Steffens (heftig)
Monday, 15 October 2012, 12:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  gnome-terminal uses gconf, not dconf.
Comment by Ionut Biru (wonder) - Sunday, 01 January 2012, 16:25 GMT
i don't recall gnome-terminal having gsettings schema.

I know that reads some info from external schemas like proxy, to use it and export inside sessions the proxy.

Loading...