Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27778 - Monodevelop 2.8.5-1 fails to create new solution

Attached to Project: Arch Linux
Opened by Eric Jacoboni (jaco) - Saturday, 31 December 2011, 01:34 GMT
Last edited by Isenmann Daniel (ise) - Sunday, 05 February 2012, 18:11 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Isenmann Daniel (ise)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
New version of Monodevelop package raises a System.ArgumentNullException when trying to create a new solution.
See here: https://bbs.archlinux.org/viewtopic.php?id=132722


The problem disappears when downgrading to previous version (2.8.4.2-1). I've only tested on x86_64 architecture.
I've also tried to delete the ~/.config/MonoDevelop* directories... Same error.

Steps to reproduce:

Start a new solution from the welcome page.
This task depends upon

Closed by  Isenmann Daniel (ise)
Sunday, 05 February 2012, 18:11 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in new upstream release. In extra now.
Comment by Isenmann Daniel (ise) - Sunday, 01 January 2012, 14:56 GMT
Can't reproduce it. It creates any project I select.
Comment by Eric Jacoboni (jaco) - Sunday, 01 January 2012, 14:59 GMT
It's seems it's a known problem upstream as there is a patch in Git : http://stackoverflow.com/questions/8636810/osx-mono-develop-2-8-5-crashes-when-starting-new-solution
Comment by Isenmann Daniel (ise) - Sunday, 01 January 2012, 15:25 GMT
  • Field changed: Category (Packages: Extra → Upstream Bugs)
Reported upstream.

Loading...