Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27753 - unzip needed for extensions.gnome.org

Attached to Project: Community Packages
Opened by Michael Pusterhofer (feanor12) - Wednesday, 28 December 2011, 18:35 GMT
Last edited by Ionut Biru (wonder) - Wednesday, 28 December 2011, 18:39 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

To get the extensions from https://extensions.gnome.org/ working I had to install unzip.
Maybe someone should add a line on the gnome wiki page.

Solution found at:
https://bbs.archlinux.org/viewtopic.php?id=131442
This task depends upon

Closed by  Ionut Biru (wonder)
Wednesday, 28 December 2011, 18:39 GMT
Reason for closing:  Not a bug
Additional comments about closing:  is a wiki, add it yourself in gnome wiki

Loading...