Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27656 - Jack package version problem

Attached to Project: Arch Linux
Opened by TuX (TuxLyn) - Wednesday, 21 December 2011, 08:41 GMT
Last edited by Eric Belanger (Snowman) - Wednesday, 21 December 2011, 16:05 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

warning: jack: local (0.121.3-5) is newer than extra (0.121.3-4) there is nothing to do

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
Simply do regular upgrade.
This task depends upon

Closed by  Eric Belanger (Snowman)
Wednesday, 21 December 2011, 16:05 GMT
Reason for closing:  Not a bug
Additional comments about closing:  jack 0.121.3-5 is in extra. You're probably using an out-of-date mirror.

Loading...