Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27646 - [wxmaxima] relocation error

Attached to Project: Arch Linux
Opened by John Lindgren (jlindgren) - Tuesday, 20 December 2011, 21:42 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 20 December 2011, 22:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

wxmaxima (x86_64) will not start. I believe it is due to a recent wxwidgets update. Printed to stdout:

wxmaxima: relocation error: wxmaxima: symbol _Z31_wx_link_dummy_func_gnome_printv, version WXU_2.8 not defined in file libwx_gtk2u_core-2.8.so.0 with link time reference

Additional info:

wxmaxima 11.08.0-1
wxgtk 2.8.12.1-2

Steps to reproduce:

Run "wxmaxima".
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 20 December 2011, 22:26 GMT
Reason for closing:  Fixed
Additional comments about closing:  Update your system (pacman -Syu):
$ pacman -Ss wxmaxima
extra/wxmaxima 11.08.0-2

Loading...