Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27589 - {bbs} Probably you should "restrict" the forums theme to the Arch one

Attached to Project: Arch Linux
Opened by Manuel Tortosa (manutortosa) - Thursday, 15 December 2011, 21:23 GMT
Last edited by Allan McRae (Allan) - Saturday, 17 November 2012, 02:56 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To Pierre Schmitz (Pierre)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In the Arch forums, the user is able to change the theme, breaking the general look&feel and loosing the main nav links, probably is a good idea to remove the other themes leaving just the Arch one as choice.


http://wstaw.org/m/2011/12/15/arch-forums.jpeg
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 17 November 2012, 02:56 GMT
Reason for closing:  Not a bug
Comment by Manuel Tortosa (manutortosa) - Thursday, 15 December 2011, 21:24 GMT
Sorry, i forgot completelly to fill the category, task type, etc to something proper.
Comment by Greg (dolby) - Monday, 15 October 2012, 08:54 GMT
Is this still an issue?
Comment by Allan McRae (Allan) - Saturday, 17 November 2012, 02:56 GMT
If the user changes it - they can change it back if it is not what they like.

Loading...