Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27571 - [cdemu-daemon] /lib/udev/rules.d/60-vhba.rules:NAME="%k" breaks kernel supplied names

Attached to Project: Community Packages
Opened by Adam K├╝rthy (adee) - Wednesday, 14 December 2011, 13:33 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 13 March 2012, 19:24 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Mateusz Herych (Partition)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
in /lib/udev/rules.d/60-vhba.rules NAME="%k" breaks kernel supplied names, please remove it

Exact udev error message:
Dec 13 20:07:03 adeehost udevd[301]: NAME="%k" is ignored, because it breaks kernel supplied names, please remove it from /lib/udev/rules.d/60-vhba.rules:1

Additional info:
cdemu-daemon 1.4.0-1
udev 175-1

Steps to reproduce:
install cdemu-daemon and reboot
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 13 March 2012, 19:24 GMT
Reason for closing:  Works for me
Additional comments about closing:   FS#25024 
Comment by Michael Abbott (Araneidae) - Tuesday, 03 January 2012, 10:14 GMT
Also worth noting that for some reason /lib/udev/rules.d/60-vhba.rules is installed with executable permissions, which is clearly wrong.
Comment by Michael Abbott (Araneidae) - Tuesday, 03 January 2012, 10:18 GMT
This appears to be a duplicate of https://bugs.archlinux.org/task/25024

Loading...