Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#2735 - filesystem package needs to run groupadd also on install

Attached to Project: Arch Linux
Opened by Tobias Powalowski (tpowa) - Monday, 16 May 2005, 12:12 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To Judd Vinet (judd)
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

hi
please change the default group file that it includes the new groups, video,scanner etc. else video is missing on fresh installs.
other possibility is add post_install the same as post_upgrade in install file.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Monday, 16 May 2005, 12:32 GMT
Reason for closing:  Not a bug
Additional comments about closing:  sorry that was a bug out of archbootstrap.sh and we don't support that.

Loading...