Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27344 - [php] modules in extra are missing a configuration ini

Attached to Project: Arch Linux
Opened by tjbp (STM) - Wednesday, 30 November 2011, 13:43 GMT
Last edited by Pierre Schmitz (Pierre) - Saturday, 02 November 2013, 22:55 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Pierre Schmitz (Pierre)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
To enable a module in PHP, a configuration line of "extension=<module_name>.so" is required. Other packaged PHP modules (in community) include /etc/php/conf.d/$pkgname.ini with this single line added - but almost all php-* packages (that are PHP modules) in extra are missing this ini file.

Additional info:
The following packages are affected (both architectures):

php-mcrypt
php-ldap
php-intl
php-xsl
php-tidy
php-sqlite
php-snmp
php-pspell
php-pgsql
php-odbc
php-mssql
php-ldap
This task depends upon

Closed by  Pierre Schmitz (Pierre)
Saturday, 02 November 2013, 22:55 GMT
Reason for closing:  Not a bug
Comment by Greg (dolby) - Saturday, 17 November 2012, 02:15 GMT
Is this still a problem?
Comment by Pierre Schmitz (Pierre) - Saturday, 02 November 2013, 22:54 GMT
The modules that come with the core php package can be enabled in php.ini. But you might as well create your own .ini files.

Loading...