Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27218 - [offlineimap-6.4.0-1] Folder ''[ACCOUNT] could not be created. Server responded: ('NO', ['Empty mail

Attached to Project: Community Packages
Opened by Olivier Mehani (shtrom) - Tuesday, 22 November 2011, 00:34 GMT
Last edited by Gaetan Bisson (vesath) - Sunday, 06 May 2012, 00:13 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jaroslav Lichtblau (Dragonlord)
Gaetan Bisson (vesath)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After upgrading to ArchLinux's 6.4.0 package for OfflineImap, I'm getting the above error on one (out of two) of my IMAP accounts. Unfortunately, I don't know which is the IMAP server running behind either working or non working accounts...

It says:
Account sync ACCOUNT:
Creating new IMAP folder '' on server ACCOUNT
ERROR: Creating folder stratif/house on repository ACCOUNTLocal
Folder ''[ACCOUNT] could not be created. Server responded: ('NO', ['Empty mailbox name.'])
ERROR: Folder ''[ACCOUNT] could not be created. Server responded: ('NO', ['Empty mailbox name.'])
***** Finished processing account ACCOUNT

ERROR: Exceptions occurred during the run!
ERROR: Creating folder stratif/house on repository ACCOUNTLocal
Folder ''[ACCOUNT] could not be created. Server responded: ('NO', ['Empty mailbox name.'])
ERROR: Folder ''[ACCOUNT] could not be created. Server responded: ('NO', ['Empty mailbox name.'])

See full bugrport on OfflineImap's GitHub [0].

[0] https://github.com/spaetz/offlineimap/issues/1

Additional info:
* offlineimap 6.4.0-1

Steps to reproduce:
* Upgrade 6.3.4 to 6.4.0
This task depends upon

Closed by  Gaetan Bisson (vesath)
Sunday, 06 May 2012, 00:13 GMT
Reason for closing:  Upstream
Comment by Olivier Mehani (shtrom) - Monday, 19 December 2011, 08:30 GMT
  • Field changed: Percent Complete (100% → 0%)
I just tested with 6.4.2-1. The problem is still present. I'll update the upstream bug.
Comment by Jaroslav Lichtblau (Dragonlord) - Tuesday, 21 February 2012, 21:38 GMT
6.5.2.1 packaged, can this one be closed?
Comment by Olivier Mehani (shtrom) - Wednesday, 22 February 2012, 01:00 GMT
Nope. The problem is still there. I still have to run 6.3.4 ):

Loading...