Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#27216 - [python-nose] Missing dependency

Attached to Project: Arch Linux
Opened by Tom Vincent (tlvince) - Monday, 21 November 2011, 19:49 GMT
Last edited by Angel Velasquez (angvp) - Saturday, 03 December 2011, 04:50 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Angel Velasquez (angvp)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

python-nose (1.1.2-2) depends on python-distribute, otherwise the following error occurs:

"ImportError: No module named pkg_resources"
This task depends upon

Closed by  Angel Velasquez (angvp)
Saturday, 03 December 2011, 04:50 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#26876 

Loading...