AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#27053 - Buggy source files list extraction

Attached to Project: AUR web interface
Opened by Julien Nicoulaud (nicoulaj) - Friday, 18 November 2011, 18:23 GMT
Last edited by Lukas Fleischer (lfleischer) - Sunday, 20 November 2011, 19:37 GMT
Task Type Bug Report
Category PKGBUILD Parser
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 1.9.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

For the attached PKGBUILD, the sources list shown is:

[code]
&&
http://gsdview.appspot.com/dart-editor-archive-integration/1357/DartBuild-linux.gtk.
md5sums=86d497838c0dfdb0253546ae1d1b2016.zip
[code]

AUR package: https://aur.archlinux.org/packages.php?ID=53810
   PKGBUILD (1.6 KiB)
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Sunday, 20 November 2011, 19:37 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Dupe of  FS#25210 ,  FS#15043 .

Loading...