Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#26997 - [glom] missing many {make,}depends

Attached to Project: Community Packages
Opened by Andrea Scarpino (BaSh) - Friday, 18 November 2011, 07:52 GMT
Last edited by Andrea Scarpino (BaSh) - Monday, 20 February 2012, 20:27 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jaroslav Lichtblau (Dragonlord)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


checking for LIBGLOM... no
configure: error: Package requirements (gthread-2.0 giomm-2.4 libxml++-2.6 >= 2.23.1 libxslt >= 1.1.10 pygobject-3.0 >= 2.29.0 libgdamm-5.0 >= 4.99.5 libgda-postgres-5.0 libgda-5.0 >= 5.0.1 libepc-1.0 >= 0.4.0) were not met:

Requested 'libgdamm-5.0 >= 4.99.5' but version of libgdamm is
You may find new versions of libgdamm at
Requested 'libgda-5.0 >= 5.0.1' but version of libgda-5.0 is 5.0.0

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBGLOM_CFLAGS
and LIBGLOM_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details

Additional info:
* glom 1.19.15-1

Steps to reproduce:
Try to build it.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Monday, 20 February 2012, 20:27 GMT
Reason for closing:  Fixed
Additional comments about closing:  glom 1.20.1-1