Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26760 - [mplayer] Add 'libxv' to dependencies

Attached to Project: Arch Linux
Opened by daimonion (demon) - Saturday, 05 November 2011, 16:21 GMT
Last edited by Ionut Biru (wonder) - Saturday, 05 November 2011, 16:59 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
If libxv is uninstalled mplayer wont start.


Additional info:
* 34283

Steps to reproduce:

pacman -Rdd libv && mplayer

Patch:

Add 'libxv' do depends array in PKGBUILD
This task depends upon

Closed by  Ionut Biru (wonder)
Saturday, 05 November 2011, 16:59 GMT
Reason for closing:  Not a bug
Comment by Ionut Biru (wonder) - Saturday, 05 November 2011, 16:40 GMT
you can do the same for any package since you forced ignoring dependencies(Rdd). in fact libxv is already met from

mplayer->libxvmc->libxv
Comment by daimonion (demon) - Saturday, 05 November 2011, 16:58 GMT
OK, didn't know that.
Comment by Ionut Biru (wonder) - Saturday, 05 November 2011, 16:59 GMT
better do a testdb to find what other dependencies you forced to remove

Loading...