Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26678 - [ca-certificates] Pathname in pax header can't be converted to current locale

Attached to Project: Arch Linux
Opened by Thomas Dziedzic (tomd123) - Saturday, 29 October 2011, 15:43 GMT
Last edited by Andrea Scarpino (BaSh) - Sunday, 30 October 2011, 09:52 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Currently, testing-*-build is unusable on alderaan because anything depending on the ca-certificates package fails building in the testing chroot.

the actual error is:
error: while reading package /var/cache/pacman/pkg/ca-certificates-20111025-1-any.pkg.tar.xz: Pathname in pax header can't be converted to current locale.

This might be related:
http://projects.archlinux.org/devtools.git/commit/?id=521c4ceec3ec621540f2b49633c89c357dcc69d1
but ioni said that ca-certificates needs to be recompiled with the right locale.

Steps to reproduce:
cd ~/svn-packages/qbittorrent/trunk && sudo testing-i686-build
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Sunday, 30 October 2011, 09:52 GMT
Reason for closing:  Fixed
Additional comments about closing:  ca-certificates 20111025-2
Comment by Andrea Scarpino (BaSh) - Saturday, 29 October 2011, 16:07 GMT

Loading...