Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26641 - [libgda4] Conflicts between libgda 5.0.0-1 and libgda4 4.2.9-1

Attached to Project: Community Packages
Opened by Balló György (City-busz) - Thursday, 27 October 2011, 00:50 GMT
Last edited by Eric Belanger (Snowman) - Thursday, 27 October 2011, 03:51 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The following files are exists in both libgda 5.0.0-1 and libgda4 4.2.9-1 packages:
/usr/bin/gda-list-config
/usr/bin/gda-list-server-op
/usr/bin/gda-sql
/usr/share/man/man1/gda-sql.1.gz

Please update libgda4 to version 4.2.10, and remove these files.
This task depends upon

Closed by  Eric Belanger (Snowman)
Thursday, 27 October 2011, 03:51 GMT
Reason for closing:  Fixed
Additional comments about closing:  libgda4-4.2.10-1

Loading...