Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26604 - [qtscriptgenerator] depends on libQtWebKit.so.4 (build fails)

Attached to Project: Arch Linux
Opened by Andrea Scarpino (BaSh) - Monday, 24 October 2011, 20:37 GMT
Last edited by Andrea Scarpino (BaSh) - Friday, 30 December 2011, 11:21 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Details
Description:
qtscriptgenerator needs the qtwebkit package to work.

Unfortunately qtscriptgenerator doesn't build with Qt >= 4.8 (upstream bug report is here: http://code.google.com/p/qtscriptgenerator/issues/detail?id=80)

Additional info:
* qtscriptgenerator 0.1.0-4

Steps to reproduce:
Try to build it
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Friday, 30 December 2011, 11:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  qtscriptgenerator 0.1.0-5
Comment by Andrea Scarpino (BaSh) - Monday, 24 October 2011, 20:38 GMT
(I guess this is a very low priority bug, since both the packages which needs qtscriptgenerator (amarok and musescore) already depend on qtwebkit.)
Comment by Pedro Varela Saraiva (varelasaraiva) - Tuesday, 27 December 2011, 13:40 GMT
I'm not sure if it is related but current qtwebkit 2.2.1-1 is incompatible with current qt 4.8.0-2 from extra.
Comment by Andrea Scarpino (BaSh) - Tuesday, 27 December 2011, 14:21 GMT
That isn't related. But what do you mean with "incompatible"? Please file a new bug report if you think that's a bug.
Comment by Pedro Varela Saraiva (varelasaraiva) - Tuesday, 27 December 2011, 17:01 GMT
Sorry, nevermind.

Loading...