Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26540 - [ffmpegthumbnailer] Video thumbnails are not generated in Gnome 3

Attached to Project: Arch Linux
Opened by Veli-Jussi Raitila (vjraitila) - Thursday, 20 October 2011, 16:01 GMT
Last edited by Ronald van Haren (pressh) - Sunday, 20 May 2012, 09:54 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Nautilus does not generate video thumbnails properly. Renaming the ffmpegthumbnailer.desktop in /usr/share/thumbnailers to ffmpeg.thumbnailer fixes it for me. That seems to be proper way to name the launchers anyway (e.g. evince.thumbnailer, gnome-font-viewer.thumbnailer).

Additional info:
* ffmpegthumbnailer-2.0.7-1
* nautilus-3.2.1-1

Steps to reproduce:
1. Install ffmpegthumbnailer
2. Start nautilus and see that no video thumbnails are generated
3. Rename ffmpegthumbnailer.desktop
4. Restart nautilus
5. Thumbnails work again
This task depends upon

Closed by  Ronald van Haren (pressh)
Sunday, 20 May 2012, 09:54 GMT
Reason for closing:  Implemented
Additional comments about closing:  I'd consider this a nautilus issue but I implemented it anyway in 2.0.7-4 (though with a slightly different name, suppose that it should still work but please re-open if it does not as I don't use nautilus)

Loading...