Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26449 - Battery time is not estimated

Attached to Project: Arch Linux
Opened by Jonathan Steel (jsteel) - Saturday, 15 October 2011, 09:34 GMT
Last edited by Gaetan Bisson (vesath) - Monday, 27 August 2012, 00:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Battery time is not estimated on an Acer TravelMate 290.

Additional info:
acpi 1.5-1

Steps to reproduce:
When running acpi, I get the following messages (depending on AC state, even at 100%):
Battery 0: Discharging, 79%, discharging at zero rate - will never fully discharge.
Battery 0: Charging, 78%, charging at zero rate - will never fully charge.

acpi -V
Battery 0: Charging, 81%, charging at zero rate - will never fully charge.
Battery 0: design capacity 4000 mAh, last full capacity 4000 mAh = 100%
Adapter 0: on-line
Cooling 0: Processor 0 of 7
Cooling 1: LCD 0 of 5
This task depends upon

Closed by  Gaetan Bisson (vesath)
Monday, 27 August 2012, 00:42 GMT
Reason for closing:  No response
Additional comments about closing:  Please report this issue upstream; we cannot do anything packaging-wise.
Comment by Allan McRae (Allan) - Saturday, 02 June 2012, 12:55 GMT
Status?
Comment by Jonathan Steel (jsteel) - Wednesday, 06 June 2012, 16:54 GMT
I can confirm the issue is still present. I have tried a number of genuine batteries and they all say the same thing.
Comment by Jelle van der Waa (jelly) - Monday, 02 July 2012, 17:08 GMT
Another month passed, any update?

Loading...