Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26431 - Add gptfdiskto Installation medium

Attached to Project: Arch Linux
Opened by Nico Schottelius (telmich) - Thursday, 13 October 2011, 22:35 GMT
Last edited by Ionut Biru (wonder) - Friday, 14 October 2011, 11:21 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

On the **archlinux-2011.08.19-core-dual.iso** gptfdisk is
not installed and using parted for gpt partioning is
cumbersome and the wiki pages refer sgdisk on the syslinux
setup.

In general it seems gdisk and sgdisk are way more mature for handling gpt
disks and should thus be installed, if not even preferred over parted.
This task depends upon

Closed by  Ionut Biru (wonder)
Friday, 14 October 2011, 11:21 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#21965 
Comment by Karol Błażewicz (karol) - Thursday, 13 October 2011, 23:39 GMT
Duplicate of  FS#21965  and / or  FS#26148  ?
Comment by Nico Schottelius (telmich) - Friday, 14 October 2011, 07:26 GMT
You're right! Searching for gptfdisk did not reveal this one, so I falsely created it. Just close this one, I'll add my comment to the other bug.

Loading...