Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26258 - [initscripts] Update to initscripts-2011.09.2-1 not works

Attached to Project: Arch Linux
Opened by Thomas Kowaliczek (LinuxDonald) - Tuesday, 04 October 2011, 21:49 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 04 October 2011, 22:08 GMT
Task Type Bug Report
Category Arch Projects
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Description:
Update to initscripts-2011.09.2-1 not works

Steps to reproduce:

[linuxdonald@myhost ~]$ sudo pacman -Syu
:: Synchronizing package databases...
testing is up to date
core is up to date
extra is up to date
community-testing is up to date
community is up to date
archlinuxfr is up to date
multilib is up to date
multilib-testing is up to date
radeon is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for inter-conflicts...

Targets (13): libsasl-2.1.23-8 cyrus-sasl-gssapi-2.1.23-8 cyrus-sasl-ldap-2.1.23-8 cyrus-sasl-sql-2.1.23-8 fakeroot-1.18.1-1 x264-20111001-1 ffmpeg-20111003-1
gstreamer0.10-ugly-0.10.18-3 gstreamer0.10-ugly-plugins-0.10.18-3 initscripts-2011.09.2-1 mpfr-3.1.0-2 opal-3.10.2-2 vlc-1.1.11-5

Total Download Size: 0.00 MB
Total Installed Size: 109.59 MB

Proceed with installation? [Y/n] y
(13/13) checking package integrity [###########################################################] 100%
(13/13) checking for file conflicts [###########################################################] 100%
error: failed to commit transaction (conflicting files)
initscripts: /etc/profile.d/locale.sh exists in filesystem
Errors occurred, no packages were upgraded.
[linuxdonald@myhost ~]$
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 04 October 2011, 22:08 GMT
Reason for closing:  Not a bug
Comment by Karol Błażewicz (karol) - Tuesday, 04 October 2011, 21:59 GMT
If you're using [testing] you're expected to follow the ML:
http://mailman.archlinux.org/pipermail/arch-dev-public/2011-September/021670.html

Loading...