Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26253 - [gtksourceviewmm] Please add libgtksourceviewmm3 as a provides

Attached to Project: Community Packages
Opened by Cody Maloney (maloney) - Tuesday, 04 October 2011, 19:49 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 04 October 2011, 20:09 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Could you please add libgtksourceviewmm3 as a provides, as that aur package used to provide this library (https://aur.archlinux.org/packages.php?ID=52551, if it isn't deleted yet).

This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 04 October 2011, 20:09 GMT
Reason for closing:  Not a bug
Additional comments about closing:  builds from aur should fix their dependencies

Loading...