Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26202 - [libgdata] fails to install due to missing liboauth

Attached to Project: Arch Linux
Opened by J Pring (JimboP) - Sunday, 02 October 2011, 15:47 GMT
Last edited by Jan Alexander Steffens (heftig) - Sunday, 02 October 2011, 17:02 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
ligbdata refuses to install:

resolving dependencies...
warning: cannot resolve "liboauth", a dependency of "libgdata"

Additional info:
* package version(s)
0.10.1-1
* config and/or log files etc.


Steps to reproduce:
pacman -S libgdata

I believe this is because liboauth is in community and nothing in extra should rely on anything in community.
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Sunday, 02 October 2011, 17:02 GMT
Reason for closing:  Fixed
Additional comments about closing:  liboauth now resides in [extra].

Loading...