Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#26200 - [gnome-control-center] 3.2.0-1 does not show any items when used with LXDE

Attached to Project: Arch Linux
Opened by Alexander R. (SbIR) - Sunday, 02 October 2011, 14:09 GMT
Last edited by Allan McRae (Allan) - Saturday, 17 November 2012, 06:49 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:
After update to gnome 3.2 gnome-control-center stopped showing any items when used with LXDE (it shows blank window with search bar). If gnome sound applet or bluetooth applet are used with LXDE then it is impossible to access their settings too (it shows the same blank window with search bar). If I login to gnome then gnome-control-center shows all elements and works as it did before.

Additional info:
* package version(s): gnome-control-center 3.2.0-1, lxde-common 0.5.5-1

Steps to reproduce:
Update or install gnome 3.2
Login to LXDE
Open gnome-control-center or any setting dialog from gnome applets that use gnome-control-center.
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 17 November 2012, 06:49 GMT
Reason for closing:  No response
Additional comments about closing:  Report upstream
Comment by Ionut Biru (wonder) - Sunday, 02 October 2011, 16:48 GMT
try to run from terminal and see if there are some errors
Comment by Alexander R. (SbIR) - Sunday, 02 October 2011, 17:10 GMT
If I run it from terminal there are no messages at all. And there are no messages about gnome-control-center in errors.log or messages.log. Are there any other log files I can check or maybe there is a way to rebuild it with debug output?
Comment by Ionut Biru (wonder) - Wednesday, 19 October 2011, 14:17 GMT
is there anything else here to do ?
Comment by Jean-Philippe Rutault (jprutault) - Friday, 28 October 2011, 13:00 GMT
Same problem gnome-3.2.1 / lxde-0.5.5 - System up to date
Empty gnome-control-center.

No output from command when run from terminal
Comment by gymka (gymka) - Wednesday, 16 May 2012, 05:57 GMT
had same problem on lxde, try:
open eg. /usr/share/applications/gnome-background-panel.desktop
remove line "OnlyShowIn=GNOME;Unity;"
try launch gnome-control-center now there should be 1 icon "background" and it should work as expected. if works:
sudo sed -i 's/OnlyShowIn=GNOME;Unity;//' /usr/share/applications/*.desktop
Comment by Greg (dolby) - Monday, 15 October 2012, 03:35 GMT
Did you report this to the GNOME developers?

Loading...