Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#25945 - [kexec-tools] doesn't support 3.0 kernel

Attached to Project: Arch Linux
Opened by Adam (adam900710) - Saturday, 10 September 2011, 00:20 GMT
Last edited by Tobias Powalowski (tpowa) - Thursday, 27 October 2011, 11:38 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

When using kexec to load the 3.0 kernel,
the error message
"Unsupported utsname.release: 3.0-ARCH" occurred.

Additional info:
* package version(s)
kexec-tools 2.0.2-4
linux 3.0.4-1
* config and/or log files etc.
None

Steps to reproduce:
Install kexec-tools and run the following command:
sudo kexec -l /boot/vmlinuz-linux --append="root=/dev/sda2" --initrd="/boot/initramfs-linux.img"

then error will occur.



This task depends upon

Closed by  Tobias Powalowski (tpowa)
Thursday, 27 October 2011, 11:38 GMT
Reason for closing:  Fixed
Additional comments about closing:  3.1.0
Comment by Tobias Powalowski (tpowa) - Monday, 12 September 2011, 12:24 GMT Comment by Tobias Powalowski (tpowa) - Sunday, 18 September 2011, 08:30 GMT
Well i think it's still working though, just a cosmetic issue.
Comment by Tobias Powalowski (tpowa) - Thursday, 27 October 2011, 11:38 GMT
No issue anymore on 3.1 series

Loading...