Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#25895 - [networkmanager] all-users automatic CDMA connection does not start automaticaly

Attached to Project: Arch Linux
Opened by Vladimir (Psycho_zs) - Monday, 05 September 2011, 10:33 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Saturday, 17 November 2012, 13:35 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan de Groot (JGC)
Jan Steffens (heftig)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


after upgrade to v0.9 CDMA connection no longer connects automatically on boot or modem insertion.

eth and wlan autoconnection works.
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Saturday, 17 November 2012, 13:35 GMT
Reason for closing:  Upstream
Comment by Ionut Biru (wonder) - Monday, 05 September 2011, 11:18 GMT
report to and paste the link here.

also you should include some logs related to nm and modemmanager from /var/log/daemon.log
Comment by Vladimir (Psycho_zs) - Monday, 05 September 2011, 14:13 GMT Comment by Alexander F Rødseth (xyproto) (trontonic) - Sunday, 11 November 2012, 21:29 GMT
Is this still an issue?
Comment by Greg (dolby) - Saturday, 17 November 2012, 06:27 GMT