Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#25850 - [cnetworkmanager] (should) Depend on a particular version of networkmanager

Attached to Project: Community Packages
Opened by Luke Shumaker (lukeshu) - Wednesday, 31 August 2011, 21:27 GMT
Last edited by Sergej Pupykin (sergej) - Thursday, 01 September 2011, 09:34 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No



cnetworkmanager (0.21.1-3) *should* depend on networkmanager=0.7, but currently pacman will be satisfied by any version of network manager. The program does not work at all with networkmanager=0.9 (what is currently included in Arch). cnetworkmanager 0.21.1 was released before networkmanager=0.8 existed, and probably also does not work at all, but I haven't tested this.

Because networkmanager=0.7 is no longer offered, perhaps cnetworkmanager should simply be removed, and replaced by nmcli, which the developers consider to be its replacement.
This task depends upon

Closed by  Sergej Pupykin (sergej)
Thursday, 01 September 2011, 09:34 GMT
Reason for closing:  Fixed
Additional comments about closing:  moved to aur
Comment by Ionut Biru (wonder) - Thursday, 01 September 2011, 06:45 GMT
cnetworkmanager should be dropped in aur. is a dead project and doesn't work with networkmanager 0.9