Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#25548 - [xfce4-sensors-plugin] Enable NVIDIA support

Attached to Project: Arch Linux
Opened by Alessio Sergi (alexwizard) - Saturday, 13 August 2011, 10:01 GMT
Last edited by Andreas Radke (AndyRTR) - Friday, 19 August 2011, 13:43 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Xfce4-sensors-plugin doesn't support NVIDIA graphic cards because it's built without libxnvctrl.
Xfce4-sensors-plugin uses NVCtrl to obtain NVIDIA GPU temperature value.

Additional info:
xfce4-sensors-plugin 1.2.3-1


Steps to reproduce:
Add libxnvctrl as makedep and then rebuild the package to enable this feature.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Friday, 19 August 2011, 13:43 GMT
Reason for closing:  Won't implement
Additional comments about closing:  This would force us to move libxnvctrl to extra and is not worth the work. Use abs to compile yourself.

Loading...