Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#25353 - [eclipse-ve] doesn't work??

Attached to Project: Community Packages
Opened by Jeanne-Kamikaze (jeannekamikaze) - Monday, 01 August 2011, 21:37 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 14 December 2011, 18:14 GMT
Task Type Support Request
Category Packages
Status Closed
Assigned To Angel Velasquez (angvp)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The plugin installs correctly, it even appears on the installed plugins list in Eclipse. The options that the plugin should make available, however, don't seem to be there. For example, under the new file options there should be one called "Visual Class" for creating a VE class, but it isn't there.

A forum thread has been opened regarding this issue: https://bbs.archlinux.org/viewtopic.php?id=116192

Additional info:
eclipse 3.7-1
eclipse-ve 1.5.0-1


Steps to reproduce:
pacman -Sy eclipse eclipse-ve
Run eclipse.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 14 December 2011, 18:14 GMT
Reason for closing:  Won't fix
Additional comments about closing:  Moved to AUR

Loading...