Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#25342 - initscripts-2011.07.3, SP5100 TCO timer driver load error

Attached to Project: Arch Linux
Opened by Wellington Melo (wwmm) - Sunday, 31 July 2011, 23:15 GMT
Last edited by Tom Gundersen (tomegun) - Monday, 01 August 2011, 22:49 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tom Gundersen (tomegun)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: After the update to initscripts-2011.07.3 the following error message is printed on boot by the kernel(2.6.39):

SP5100 TCO timer: mmio address 0xfec000f0 already in use

Downgrade to version 2011.06.4 solves the problem

Despite the error message the system is working as usual.
   dmesg (151.7 KiB)
   lspci (7.2 KiB)
   lshw (18.1 KiB)
This task depends upon

Closed by  Tom Gundersen (tomegun)
Monday, 01 August 2011, 22:49 GMT
Reason for closing:  Not a bug
Comment by Tom Gundersen (tomegun) - Monday, 01 August 2011, 11:47 GMT
We print more errors now than before, so this might simply be a longstanding error that suddenly became visible.

Could you check that this error is also in your dmesg, and check whether or not it is in your dmesg when booting with the previous initscripts release?
Comment by Wellington Melo (wwmm) - Monday, 01 August 2011, 22:03 GMT
You are right. I reinstalled the initscripts version 2011.06.4 and the error is in dmesg. Should I click in "Request closure"?

Thanks for your attention.
Comment by Tom Gundersen (tomegun) - Monday, 01 August 2011, 22:49 GMT
Great. Thanks for taking the time to report it. If you see any problems related to this except for the warning, I suggest taking it to the kernel bugtracker.

Loading...