Community Packages

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#25338 - [compiz] graphic bug

Attached to Project: Community Packages
Opened by Fred (norkward) - Sunday, 31 July 2011, 13:46 GMT
Last edited by Eric Belanger (Snowman) - Monday, 20 May 2013, 22:17 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


There is a graphic bug in compiz on context menu, hover menu and (in firefox) the scroll arrows (if you click the middle mouse button).
I'm just using compiz without desktop environment. The bug just occurs if compiz is started.

It looks like that:

I'm using compiz-core-0.8.8-1
This task depends upon

Closed by  Eric Belanger (Snowman)
Monday, 20 May 2013, 22:17 GMT
Reason for closing:  Won't fix
Additional comments about closing:  compiz was removed from repos
Comment by Jelle van der Waa (jelly) - Monday, 01 August 2011, 22:03 GMT
I can only see that this probably is a bug in compiz and should be adressed to the compiz developers. So please report it upstream
Comment by Ronald van Haren (pressh) - Tuesday, 02 August 2011, 07:06 GMT
Yes, I guess it is either compiz or compiz triggers a bug in your graphics driver. It is probably best to start submitting a bug report with compiz (and post the link here so we can follow).
Comment by Fred (norkward) - Tuesday, 02 August 2011, 09:00 GMT