Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#25240 - [compiz-decorator-gtk] Dependency on gnome-control-center?

Attached to Project: Community Packages
Opened by Trent McPheron (TiZ) - Sunday, 24 July 2011, 09:27 GMT
Last edited by Eric Belanger (Snowman) - Monday, 20 May 2013, 22:18 GMT
Task Type General Gripe
Category Packages
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Why does this package depend on gnome-control-center? I've been able to successfully compile and run gtk-window-decorator with only metacity on my system. As an XFCE user, I don't want the window decorator pulling down the control center and gnome stuff I don't want, like the settings daemon.
This task depends upon

Closed by  Eric Belanger (Snowman)
Monday, 20 May 2013, 22:18 GMT
Reason for closing:  Won't fix
Additional comments about closing:  compiz was removed from repos

Loading...