Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#25193 - [audex] is not fetching the covers any more

Attached to Project: Community Packages
Opened by Thomas Gastine (Tondu) - Wednesday, 20 July 2011, 17:10 GMT
Last edited by Laurent Carlier (lordheavy) - Wednesday, 12 October 2011, 23:17 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Laurent Carlier (lordheavy)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Audex's fetching of covers is not working anymore. This is due to an API change of Google.

http://kde-apps.org/content/show.php/Audex?content=77125

The solution is to write a small patch to correct the regex (see the attached file).


Additional info:
* package version(s): 0.74b1-1
* config and/or log files etc.


Steps to reproduce:

Always happen.
This task depends upon

Closed by  Laurent Carlier (lordheavy)
Wednesday, 12 October 2011, 23:17 GMT
Reason for closing:  Fixed
Additional comments about closing:  See audex-0.74b1-2

Loading...