Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24985 - [lsdvd] default device

Attached to Project: Arch Linux
Opened by Felix (Wey) - Friday, 01 July 2011, 19:20 GMT
Last edited by Allan McRae (Allan) - Saturday, 16 June 2012, 08:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Aaron Griffin (phrakture)
Andrea Scarpino (BaSh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

lsdvd has a hard coded reference to /dev/dvd as a default device, so the target device /dev/sr0 has to be specified as an argument on invocation every time.

Should it be patched?

lsdvd 0.16-5
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 16 June 2012, 08:07 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We do not path to change upstream behaviour.
Comment by Andrea Scarpino (BaSh) - Tuesday, 02 August 2011, 09:16 GMT
No one else apply this patch, please report upstream.
Comment by Felix (Wey) - Saturday, 20 August 2011, 15:42 GMT
I brought it up here: http://sourceforge.net/tracker/?func=detail&aid=3395321&group_id=133848&atid=823593,
though there isn't much activity upstream.

Loading...