Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24926 - [kernel26] Do not turn off

Attached to Project: Arch Linux
Opened by Ricardo Navarrete (Deckon) - Tuesday, 28 June 2011, 13:42 GMT
Last edited by Eric Belanger (Snowman) - Tuesday, 28 June 2011, 21:27 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture i686
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: The computer not shut down.

This hapen since the kernel 2.6.38.

Additional info:
* package version(s):2.6.39.2-1
* config and/or log files etc: Nothing unusual appears in the logs


Steps to reproduce: try turn off the computer
This task depends upon

Closed by  Eric Belanger (Snowman)
Tuesday, 28 June 2011, 21:27 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#24132 
Comment by Gaetan Bisson (vesath) - Tuesday, 28 June 2011, 15:58 GMT
It might be relevant to know *HOW* you are trying to turn off your machine.
For instance, /sbin/halt works for me on i686.
Comment by Ricardo Navarrete (Deckon) - Tuesday, 28 June 2011, 17:18 GMT
Well, whether from graphical mode or form the terminal or the tty whit halt or poweroff the computer dont turn off.

Comment by Gaetan Bisson (vesath) - Tuesday, 28 June 2011, 17:44 GMT
Oh my god, it must be a bug, then. And what does your computer do, instead of turning off? Does it display something on the screen? Being helpful to us would really help us diagnose your problem... Just saying "doesn't work" doesn't work, because it works for us.
Comment by Ricardo Navarrete (Deckon) - Tuesday, 28 June 2011, 18:11 GMT
Ok, sorry is the first time that I report a bug.

well, I think it is the same problem that this report https://bugs.archlinux.org/task/24132?project=1&string=kernel26

I opened this report because the problem remains in the current kernel or in acpi as the report says. greetings

Loading...