Release Engineering

This project is intented for all release related issues (isos, installer, etc), under the umbrella of the ArchLinux Release Engineers
Tasklist

FS#24869 - GRUB Error 15 Netinstall

Attached to Project: Release Engineering
Opened by Derek White (SektorXI) - Friday, 24 June 2011, 23:54 GMT
Last edited by Dieter Plaetinck (Dieter_be) - Saturday, 02 July 2011, 20:36 GMT
Task Type Bug Report
Category ArchISO
Status Closed
Assigned To Aaron Griffin (phrakture)
Gerhard Brauer (GerBra)
Architecture All
Severity Critical
Priority Normal
Reported Version 2010.05
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Not able to get past GRUB upon start up.

Additional info:

Worked out most of it in IRC, see steps below.

Steps to reproduce:
http://paste.ubuntu.com/632094/
This task depends upon

Closed by  Dieter Plaetinck (Dieter_be)
Saturday, 02 July 2011, 20:36 GMT
Reason for closing:  Works for me
Comment by Derek White (SektorXI) - Saturday, 25 June 2011, 08:29 GMT
I also attempted to install via core image, which also came up with the same error.

So I do not feel like the oddball, has anyone come up with the mutual result?
Comment by Derek White (SektorXI) - Friday, 01 July 2011, 02:46 GMT
On #archlinux I was told to edit the grub setting from (hd1,0) to (hd0,0) and got me a little bit further. It then gave me ERROR: Unable to determine major/minor number of root device '/dev/disk/by-uuid/b1dd284a-5393-4317-ae8c-5c09811ed8b1'. and /bin/sh: can't access tty; job control turned off <under the ramfs command prompt>

Loading...