Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#24679 - [luminacehdr] Add hugin as an optional dep

Attached to Project: Community Packages
Opened by André Prata (nDray) - Saturday, 11 June 2011, 10:44 GMT
Last edited by Jaroslav Lichtblau (Dragonlord) - Sunday, 28 August 2011, 16:11 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jaroslav Lichtblau (Dragonlord)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
luminancehdr uses other tools for intermediate steps. One of them is hugin, there are probably others, that are not listed as optional dependencies, but should.

Additional info:
* package version(s)

Repository : community
Name : luminancehdr
Version : 2.0.2-1


(where does one comment on this? can't find the package in aur, and don't have the community bug category...)
This task depends upon

Closed by  Jaroslav Lichtblau (Dragonlord)
Sunday, 28 August 2011, 16:11 GMT
Reason for closing:  Implemented
Additional comments about closing:  Fixed in trunk
Comment by Kyle Keen (keenerd) - Saturday, 18 June 2011, 17:56 GMT
Poking around with this - it is not all of Hugin that is required, just /usr/bin/align_image_stack

Despite the hilariousness of an optdep 10x the size of LuminanceHDR, this is probably an appropriate request.

Loading...